Systemfehler

  • Hier ist der Ort um Systemfehler zu melden. Gemeint sind also Fehler wie:

    • Bei einer automatischen Aktivität auf der Hauptseite (Spiele, Shop, Bank etc.) passiert etwas anderes, als in der Beschreibung angegeben.
    • Etwas wird nicht richtig angezeigt (Layouts, Nachrichten etc. - Karten nur wenn sie gar nicht angezeigt werden. Kartenfehler gehören hier hin).
    • u.v.m. ...


    Behobene Fehlermeldungen werden nach einiger Zeit von uns aus dem Thread gelöscht.




    Bereits bekannte Fehler, die demnächst behoben werden:

    • [Trade-in] Karten eintauschen aus Reserved funktioniert nicht
    • [Kartensuche] Doppelt suchen zählt fälschlicherweise in die Anzahl der Kartensuche mit rein
    • Anzahl Zeichen bei Tauschangeboten, Shoutbox, Eintrageprotokoll, Gamesticker und Wunschliste zu kurz bzw. wird keine Warnung an das Mitglied rausgegeben wenn der Text zu lang ist
    • Wenn man in der Shoutbox & Mitgliedersuchzeile ist springt die Seite zwischen den Karten/Collectsets immer zu dem jeweiligen Buchstaben den man drückt
    • Anzeige "Bravo du hast alle Sets gemastert" inkorrekt und andere Anzeige, wie viele man aus dieser Kategorie gemastert hat, fehlt
    • Nachricht im Posteingang wird auch in Tab Postausgang geladen
    • 2nd Hand Shop: Tradelog Eintrag wird für das Einstellen einer Karte nicht angezeigt
    • Sparkonto Plus: Fehlerhafte Anzeige beim Abheben, dass man angeblich am 15. beim Abheben bezahlen musste
    • Selten werden noch Karten mit Nummern > 25 verteilt
    • Beim Tradein kann man die gleiche Karte erhalten, die man eingetauscht hat
    • nervige Reloads bei Panzerknacker, Würfelspiel und Kawaii Neko
    • Verknüpfungen löschen funktioniert nicht richtig (VIP Bereich)

    :kimi-schlaeft:Momentan kaum im Forum unterwegs :kimi-schlaeft:

  • @ Speedy,
    ich kann leider nicht nachvollziehen, was deine Zufallstauschkarte war, ich hoffe, du kannst damit leben, dass du einmal keine Belohnung bekommen hast.


    @ Renesmee,
    da kann ich leider nicht helfen, mir ist das auch noch nie passiert. Kennt das Problem noch jemand?


    @ Ichigocake,
    da ist leider einfach ein Schreibfehler in der Datei bei dem Set [uss-ente] passiert. Wenn ich die Datei korrigiert hochlade und freischalte, können sich alle nochmal Karten holen, auch die, die das nun schon getan haben. Das wäre ein bisschen blöd, weil zu kontrollieren, dass sich keiner doppelt Karten holt, ist echt unmöglich. Ich habe jetzt nur ergänzt, dass wir eine Karte aus Uss-ente manuell nachtragen, wenn man sich hier meldet und nur neun Karten aus dem Update auf der Hauptseite geholt hat. Bessere Lösung ist mir jetzt nicht eingefallen.

    :kimi-schlaeft:Momentan kaum im Forum unterwegs :kimi-schlaeft:

  • hatte ich doch rot markiert - war die arctic04


    Tausch mit Ichigocake: ray09, army02 für eclair05,arctic04


    Wenn die arctic04, die du vertauscht hast, deine Zufallstauschkarte gewesen ist, müsste der Punkt bei den Dailies abgehakt worden sein, was nicht passiert ist. Da ich aber nirgendwo nachvollziehen kann, was deine Zufallstauschkarte war, kann ich das Problem jetzt auch nicht nachträglich beheben, sondern nur mutmaßen. Vielleicht hattest du die Karte ja doppelt, aber die "falsche" vertauscht. Ich kann da wirklich nicht weiterhelfen, tut mir Leid!


    Ich hätte auch gern eine Karte aus dem USS-Ente Set :3 Danke! <3


    :kimi-schlaeft:Momentan kaum im Forum unterwegs :kimi-schlaeft:

  • Hallo ihr Lieben,


    ich habe mal wieder ein Problem. Ich habe soeben meinen heutigen Zufallstausch "quartett01" getauscht, aber leider wird der Punkt in den Dailies nicht abgehakt. Diese Karte war auch nur 1x bei mir vorhanden.


    *EDIT: Bei mir wird nach Erledigung garnichts abgehakt. Habe es gerade mit Kartensuche, TpdT, Forumbeitrag und MWC versucht....

    Einmal editiert, zuletzt von Kelly ()

  • Hallo ihr Lieben,


    ich habe mal wieder ein Problem. Ich habe soeben meinen heutigen Zufallstausch "quartett01" getauscht, aber leider wird der Punkt in den Dailies nicht abgehakt. Diese Karte war auch nur 1x bei mir vorhanden.


    *EDIT: Bei mir wird nach Erledigung garnichts abgehakt. Habe es gerade mit Kartensuche, TpdT, Forumbeitrag und MWC versucht....

    Das ist bei mir auch so. Komischerweise erscheint der haken oft nach einiger zeit wenn ich mich neu einlogge. Hast du ein smartphone? Darüber funktioniert komischerweise alles normal, um meine dailies belohnung zu bekommen muss ich immer ins handy momentan. erst dann wird sie am laptop angezeigt. Vielleicht liegt es am browser..? Am handy nutze ich chrome, Firefox am laptop...

    19893-sign2-png

  • Das ist bei mir auch so. Komischerweise erscheint der haken oft nach einiger zeit wenn ich mich neu einlogge. Hast du ein smartphone? Darüber funktioniert komischerweise alles normal, um meine dailies belohnung zu bekommen muss ich immer ins handy momentan. erst dann wird sie am laptop angezeigt. Vielleicht liegt es am browser..? Am handy nutze ich chrome, Firefox am laptop...

    Das ist ja echt komisch... Jetzt habe ich gesehen, dass mir bei Firefox manche Haken angezeigt werden, aber auch nicht alle. Forum z.B. garnicht... Übers Handy wird mir das gleiche wie über Firefox angezeigt und beim Internet Explorer garnichts.

  • Würde jemand die Legende bei Kimis Moods aktualisieren? Die Kimis sieht man nicht mehr, deswegen kann man grad auch nicht richtig mitspielen ohne evtl. was verkehrtes einzutragen.... :kimi-stupst:

    19893-sign2-png